Trending Repos
TrendingRisersNewestTopicsCollectionsCompare
TrendingRisersNewestTopicsCollectionsCompare
Trending Repos

Trending Repos tracks GitHub momentum from stars, forks, and rank history.

Explore

TrendingRisersNewestTopicsCollections

Tools

SearchCompareBadgesSubmit a repo

Project

AboutStatsDevelopersContactPrivacy
Back to trending
objecthub/swift-dynamicjson avatar

objecthub/swift-dynamicjson

GitHub

Framework for representing, validating, querying, and manipulating generic JSON values in Swift 6. Supported are standards such as JSON Text Sequences (RFC 7464), JSON Pointer (RFC 6901), JSON Path (RFC 9535), JSON Patch (RFC 6902), JSON Merge Patch (RFC 7396), and JSON Schema.

Swift187 stars3 forksApache-2.0
jsonjson-merge-patchjson-parserjson-patchjson-pathjson-pointerjson-schemajson-schema-validatorjson-streamingjson-text-sequencesswift

Momentum

objecthub/swift-dynamicjson has 187 GitHub stars. It gained 0 stars over 2 recorded days in the last 30 days (snapshots through Oct 25, 2026).

It currently ranks #30814 daily, #31209 weekly, #32826 monthly by momentum on Trending Repos; its best-ever rank is #4840.

Trending Repos first recorded it on Oct 4, 2026.

Rankings

PeriodRankScore
Daily
#308140.0
Weekly
#312090.0
Monthly
#328260.0
How scoring works

Engagement

Total stars
Daily new stars
Recent daily star gains
DateStars gainedTotal starsForks gained
Oct 6, 202601870
Oct 5, 202601870

Similar trending repositories

  • fastapi/fastapiFastAPI framework, high performance, easy to learn, fast to code, ready for productionPython104,668 stars#729 this week
  • vorssaint/vorssaint-utilsFree and open-source macOS menu bar toolkit.Swift34,066 stars#163 this week
  • govijr/terminal-macEntire MacOS running in your terminal.Swift2,573 stars#208 this week
  • wquguru/cicada知了 Cicada · 任何会议和直播的实时字幕、同声传译、AI 会议纪要,Mac、Windows、Linux、Android 免费开源。Live subtitles, interpreting and meeting notes for any call or stream, on Mac, Windows, Linux and Android.Swift2,146 stars#217 this week
  • jaywcjlove/awesome-mac This project is dedicated to collecting high-quality macOS software and organizing them systematically by different categories for easy search and use.Swift118,245 stars#299 this week
  • xtool-org/xtoolCross-platform Xcode replacement. Build and deploy iOS apps with SwiftPM on Linux, Windows, macOS.Swift15,202 stars#387 this week

Embeds

Best rank #4840
objecthub/swift-dynamicjson badge
Markdown